<!doctype html>
<html lang="fr-FR">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<title>Devenez Grec, Romain, Viking, Punk&#8230; et voyagez à travers l&rsquo;espace et le temps</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//services.korben.info' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="Korben &raquo; Flux" href="https://korben.info/feed" />
<script id="NKSYD1CP-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style id='wp-block-paragraph-inline-css' type='text/css'>
.is-small-text{font-size:.875em}.is-regular-text{font-size:1em}.is-large-text{font-size:2.25em}.is-larger-text{font-size:3em}.has-drop-cap:not(:focus):first-letter{float:left;font-size:8.4em;line-height:.68;font-weight:100;margin:.05em .1em 0 0;text-transform:uppercase;font-style:normal}p.has-drop-cap.has-background{overflow:hidden}p.has-background{padding:1.25em 2.375em}:where(p.has-text-color:not(.has-link-color)) a{color:inherit}
</style>
<style id='wp-block-image-inline-css' type='text/css'>
.wp-block-image img{height:auto;max-width:100%;vertical-align:bottom}.wp-block-image.has-custom-border img,.wp-block-image img{box-sizing:border-box}.wp-block-image.aligncenter{text-align:center}.wp-block-image.alignfull img,.wp-block-image.alignwide img{height:auto;width:100%}.wp-block-image.aligncenter,.wp-block-image .aligncenter,.wp-block-image.alignleft,.wp-block-image .alignleft,.wp-block-image.alignright,.wp-block-image .alignright{display:table}.wp-block-image.aligncenter>figcaption,.wp-block-image .aligncenter>figcaption,.wp-block-image.alignleft>figcaption,.wp-block-image .alignleft>figcaption,.wp-block-image.alignright>figcaption,.wp-block-image .alignright>figcaption{display:table-caption;caption-side:bottom}.wp-block-image .alignleft{float:left;margin:.5em 1em .5em 0}.wp-block-image .alignright{float:right;margin:.5em 0 .5em 1em}.wp-block-image .aligncenter{margin-left:auto;margin-right:auto}.wp-block-image figcaption{margin-top:.5em;margin-bottom:1em}.wp-block-image.is-style-circle-mask img,.wp-block-image.is-style-rounded img,.wp-block-image .is-style-rounded img{border-radius:9999px}@supports ((-webkit-mask-image:none) or (mask-image:none)) or (-webkit-mask-image:none){.wp-block-image.is-style-circle-mask img{-webkit-mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-mode:alpha;-webkit-mask-repeat:no-repeat;mask-repeat:no-repeat;-webkit-mask-size:contain;mask-size:contain;-webkit-mask-position:center;mask-position:center;border-radius:0}}.wp-block-image :where(.has-border-color){border-style:solid}.wp-block-image :where([style*=border-top-color]){border-top-style:solid}.wp-block-image :where([style*=border-right-color]){border-right-style:solid}.wp-block-image :where([style*=border-bottom-color]){border-bottom-style:solid}.wp-block-image :where([style*=border-left-color]){border-left-style:solid}.wp-block-image :where([style*=border-width]){border-style:solid}.wp-block-image :where([style*=border-top-width]){border-top-style:solid}.wp-block-image :where([style*=border-right-width]){border-right-style:solid}.wp-block-image :where([style*=border-bottom-width]){border-bottom-style:solid}.wp-block-image :where([style*=border-left-width]){border-left-style:solid}.wp-block-image figure{margin:0}
</style>
<link rel="stylesheet" href="https://korben.info/wp/wp-includes/blocks/gallery/style.min.css?ver=6.1"><style id='wp-block-embed-inline-css' type='text/css'>
.wp-block-embed.alignleft,.wp-block-embed.alignright,.wp-block[data-align=left]>[data-type="core/embed"],.wp-block[data-align=right]>[data-type="core/embed"]{max-width:360px;width:100%}.wp-block-embed.alignleft .wp-block-embed__wrapper,.wp-block-embed.alignright .wp-block-embed__wrapper,.wp-block[data-align=left]>[data-type="core/embed"] .wp-block-embed__wrapper,.wp-block[data-align=right]>[data-type="core/embed"] .wp-block-embed__wrapper{min-width:280px}.wp-block-cover .wp-block-embed{min-width:320px;min-height:240px}.wp-block-embed{overflow-wrap:break-word}.wp-block-embed figcaption{margin-top:.5em;margin-bottom:1em}.wp-block-embed iframe{max-width:100%}.wp-block-embed__wrapper{position:relative}.wp-embed-responsive .wp-has-aspect-ratio .wp-block-embed__wrapper:before{content:"";display:block;padding-top:50%}.wp-embed-responsive .wp-has-aspect-ratio iframe{position:absolute;top:0;right:0;bottom:0;left:0;height:100%;width:100%}.wp-embed-responsive .wp-embed-aspect-21-9 .wp-block-embed__wrapper:before{padding-top:42.85%}.wp-embed-responsive .wp-embed-aspect-18-9 .wp-block-embed__wrapper:before{padding-top:50%}.wp-embed-responsive .wp-embed-aspect-16-9 .wp-block-embed__wrapper:before{padding-top:56.25%}.wp-embed-responsive .wp-embed-aspect-4-3 .wp-block-embed__wrapper:before{padding-top:75%}.wp-embed-responsive .wp-embed-aspect-1-1 .wp-block-embed__wrapper:before{padding-top:100%}.wp-embed-responsive .wp-embed-aspect-9-16 .wp-block-embed__wrapper:before{padding-top:177.77%}.wp-embed-responsive .wp-embed-aspect-1-2 .wp-block-embed__wrapper:before{padding-top:200%}
</style>
<style id='wp-block-heading-inline-css' type='text/css'>
h1.has-background,h2.has-background,h3.has-background,h4.has-background,h5.has-background,h6.has-background{padding:1.25em 2.375em}
</style>
<style id='wp-block-list-inline-css' type='text/css'>
ol,ul{box-sizing:border-box}ol.has-background,ul.has-background{padding:1.25em 2.375em}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
:root{--wp-admin-theme-color:#007cba;--wp-admin-theme-color--rgb:0,124,186;--wp-admin-theme-color-darker-10:#006ba1;--wp-admin-theme-color-darker-10--rgb:0,107,161;--wp-admin-theme-color-darker-20:#005a87;--wp-admin-theme-color-darker-20--rgb:0,90,135;--wp-admin-border-width-focus:2px}@media (-webkit-min-device-pixel-ratio:2),(min-resolution:192dpi){:root{--wp-admin-border-width-focus:1.5px}}.wp-element-button{cursor:pointer}:root{--wp--preset--font-size--normal:16px;--wp--preset--font-size--huge:42px}:root .has-very-light-gray-background-color{background-color:#eee}:root .has-very-dark-gray-background-color{background-color:#313131}:root .has-very-light-gray-color{color:#eee}:root .has-very-dark-gray-color{color:#313131}:root .has-vivid-green-cyan-to-vivid-cyan-blue-gradient-background{background:linear-gradient(135deg,#00d084,#0693e3)}:root .has-purple-crush-gradient-background{background:linear-gradient(135deg,#34e2e4,#4721fb 50%,#ab1dfe)}:root .has-hazy-dawn-gradient-background{background:linear-gradient(135deg,#faaca8,#dad0ec)}:root .has-subdued-olive-gradient-background{background:linear-gradient(135deg,#fafae1,#67a671)}:root .has-atomic-cream-gradient-background{background:linear-gradient(135deg,#fdd79a,#004a59)}:root .has-nightshade-gradient-background{background:linear-gradient(135deg,#330968,#31cdcf)}:root .has-midnight-gradient-background{background:linear-gradient(135deg,#020381,#2874fc)}.has-regular-font-size{font-size:1em}.has-larger-font-size{font-size:2.625em}.has-normal-font-size{font-size:var(--wp--preset--font-size--normal)}.has-huge-font-size{font-size:var(--wp--preset--font-size--huge)}.has-text-align-center{text-align:center}.has-text-align-left{text-align:left}.has-text-align-right{text-align:right}#end-resizable-editor-section{display:none}.aligncenter{clear:both}.items-justified-left{justify-content:flex-start}.items-justified-center{justify-content:center}.items-justified-right{justify-content:flex-end}.items-justified-space-between{justify-content:space-between}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px;word-wrap:normal!important}.screen-reader-text:focus{background-color:#ddd;clip:auto!important;clip-path:none;color:#444;display:block;font-size:1em;height:auto;left:5px;line-height:normal;padding:15px 23px 14px;text-decoration:none;top:5px;width:auto;z-index:100000}html :where(.has-border-color){border-style:solid}html :where([style*=border-top-color]){border-top-style:solid}html :where([style*=border-right-color]){border-right-style:solid}html :where([style*=border-bottom-color]){border-bottom-style:solid}html :where([style*=border-left-color]){border-left-style:solid}html :where([style*=border-width]){border-style:solid}html :where([style*=border-top-width]){border-top-style:solid}html :where([style*=border-right-width]){border-right-style:solid}html :where([style*=border-bottom-width]){border-bottom-style:solid}html :where([style*=border-left-width]){border-left-style:solid}html :where(img[class*=wp-image-]){height:auto;max-width:100%}figure{margin:0 0 1em}
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" href="https://korben.info/wp/wp-includes/css/classic-themes.min.css?ver=1"><link rel="stylesheet" href="https://korben.info/app/themes/korben/public/styles/app.css?id=85f50a271b17028b32ec7684e88a5ab6"><link rel="stylesheet" href="https://korben.info/app/themes/korben/public/styles/fonts.css?id=83ad62e72fbb0520700e75a0bd48a173"><link rel="canonical" href="https://korben.info/devenez-grec-romain-viking-punk-et-voyagez-a-travers-lespace-et-le-temps.html" />
<style>img#wpstats{display:none}</style>
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<meta name="description" content="Vous le savez, j&#039;aime beaucoup les systèmes de génération d&#039;images à base d&#039;IA et aujourd&#039;hui, je vous invite à tester cette page de MyHeritage qui permet à partir d&#039;une poignée de photo, de vous emmener en voyage à travers l&#039;histoire. En effet, le service est capable de vous transporter à travers différentes époques de l&#039;histoire…" />
<script type="text/javascript">var algolia = {"debug":false,"application_id":"HANUR59R57","search_api_key":"aea411f692b318caedc67017a265bbf5","query":"","indices":{"searchable_posts":{"name":"production_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script><script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Devenez Grec, Romain, Viking, Punk&#8230; et voyagez à travers l&rsquo;espace et le temps" />
<meta property="og:url" content="https://korben.info/devenez-grec-romain-viking-punk-et-voyagez-a-travers-lespace-et-le-temps.html" />
<meta property="og:description" content="Vous le savez, j&rsquo;aime beaucoup les systèmes de génération d&rsquo;images à base d&rsquo;IA et aujourd&rsquo;hui, je vous invite à tester cette page de MyHeritage qui permet à partir d&rsquo;u…" />
<meta property="article:published_time" content="2022-11-18T07:29:56+00:00" />
<meta property="article:modified_time" content="2022-11-18T07:30:02+00:00" />
<meta property="og:site_name" content="Korben" />
<meta property="og:image" content="https://korben.info/app/uploads/2022/11/out.-copie.webp" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="472" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="fr_FR" />
<meta name="twitter:site" content="@korben" />
<meta name="twitter:text:title" content="Devenez Grec, Romain, Viking, Punk&#8230; et voyagez à travers l&rsquo;espace et le temps" />
<meta name="twitter:image" content="https://korben.info/app/uploads/2022/11/out.-copie.webp?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type="text/javascript" src="https://cache.consentframework.com/js/pa/28796/c/iOMWj/stub" referrerpolicy="unsafe-url" charset="utf-8"></script>
<script>
window.Sddan = {
    "info": {
        "hd_m" : "",
        "hd_s256" : "",
        "uf_postal_code" : "",
        "uf_bday" : "",
        "uf_gender" : "",
    }
};
</script>
<script type="text/javascript" src="https://choices.consentframework.com/js/pa/28796/c/iOMWj/cmp" referrerpolicy="unsafe-url" charset="utf-8" async></script><script async defer data-website-id="2b5252e0-0639-46f1-9394-aaff4a8d32b3" src="https://s.abla.io/abla.js"></script>

<script>
    var optidigitalQueue = optidigitalQueue || {};
    optidigitalQueue.cmd = optidigitalQueue.cmd || [];
</script>
<script type='text/javascript' id='optidigital-ad-init' async config='{"adUnit": "/22475614616/korben.info/article"}' src='//scripts.opti-digital.com/tags/?site=korben'>
</script><style type="text/css" id="wp-custom-css">
			/* header {
	background-image: url("https://korben.info/app/uploads/2021/12/neige.webp")
}*/

/* CSS Sticky */
.stickywidget {
		position: -webkit-sticky;
    position: sticky;
    top: 40px;
		}		</style>
<link rel="apple-touch-icon" href="https://services.korben.info/favicons/apple-touch-icon.png">
<link rel="alternate icon" type="image/png" sizes="16x16" href="https://services.korben.info/favicons/favicon-16x16.png">
<link rel="alternate icon" type="image/png" sizes="32x32" href="https://services.korben.info/favicons/favicon-32x32.png">
<link rel="icon" type="image/svg+xml" href="https://services.korben.info/favicons/favicon.svg">
<link rel="manifest" href="https://korben.info/app/themes/korben/public/favicons/korben.webmanifest?id=885ffd49fc45249422db9db32ddf9c2c">
<link rel="mask-icon" color="#556d8d" href="https://services.korben.info/favicons/safari-pinned-tab.svg">
<meta name="theme-color" content="#556d8d">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="#556d8d">
<meta name="apple-mobile-web-app-title" content="Korben">
<meta name="msapplication-config" content="https://services.korben.info/favicons/browserconfig.xml">
<meta name="author" content="Korben">
<meta name="description" lang="fr" content="Vous le savez, j&rsquo;aime beaucoup les systèmes de génération d&rsquo;images à base d&rsquo;IA et aujourd&rsquo;hui, je vous invite à tester cette page de MyHeritage qui permet à partir d&rsquo;une poignée de photo, de vous emmener en voyage à travers l&rsquo;histoire. En effet, le service est capable de vous transporter à…">
<meta name="keywords" lang="fr" content="korben, korben.info, hack, informatique, bidouille, astuces, tech, numérique, digital, hardware, software, web, internet, hacking, diy">
</head>
<body class="post-template-default single single-post postid-131470 single-format-standard wp-embed-responsive app grid grid-cols-4 dark:bg-black closed sidebar-primary devenez-grec-romain-viking-punk-et-voyagez-a-travers-lespace-et-le-temps.html aa-prefix-NKSYD1CP-" itemscope itemtype="https://schema.org/BlogPosting">
<a class="sr-only focus:not-sr-only" href="#main">
Aller au contenu
</a>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <svg display="none" class="hidden">
<defs>
<g id="korben" fill="#fff">
<path d="M28,23h7.19V39.5L45.13,23h8.46L43.78,39.33l9.9,20.47h-8L39.21,46.86l-4,6.68V59.8H28Z"></path><path d="M56.55,33.83c0-7.53,3.55-12.27,12.27-12.27S81.08,26.3,81.08,33.83V48.55c0,7.53-3.47,12.27-12.18,12.27-8.46,0-12.86-4.65-12.35-12.27ZM68.81,53.63c3.38,0,5.08-1.35,5.08-5.08V33.83c0-3.21-1.35-5-5.08-5s-5.08,1.78-5.08,5V48.55C63.74,51.85,65.09,53.63,68.81,53.63Z" /><path d="M86.74,29.69V23H98.5c8.8.59,10.41,6.94,10.41,12.6,0,4.74-.85,8.12-4.65,10.41l7.36,13.87h-7.53L97.66,47.45H93.93V59.8H86.74V40.68H94.1l-5.67-11Zm9.05,0,5.08,9.81a6,6,0,0,0,1.35-4.23c0-4.57-2.2-5.58-5.67-5.58Z" /><path d="M136.23,30.28c.17,1.78,0,5.16-2.45,6.85,2.79.09,4.48,3.3,4.91,4,1.69,2.62,3,9,.17,13.62s-9.05,5.08-9.05,5.08H116.35V23s12.27-.68,14.13.59C133.27,24.86,135.81,26,136.23,30.28ZM123.54,29v7.36h1.18c4.91,0,4.4-3,4.4-3.81,0-2.88-1.86-3.55-3.47-3.55Zm4.31,24.28s3.72.08,4.82-2.2a5.9,5.9,0,0,0-.09-5.75,5.31,5.31,0,0,0-4.15-2h-4.91v10Z" /><path d="M144.6,59.8V23h18.19v7.19h-11v4.57h10.74V42H151.79V52.61h11V59.8Z" /><path d="M183.77,53.54l-9-16.92V59.8h-7.19V23h7.19l9,17V23H191V59.8h-7.19Z" />
</g>
</defs>
</svg>
<header class="col-span-full bg-primary p-8 text-white">
<div class="flex flex-no-wrap justify-between items-start">
<div class="flex-1 flex items-start">
<button class="md:hidden" type="button" name="Menu" id="button-menu" aria-hidden="true" data-toggle>
<svg class="h-10 w-10" xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24" stroke="currentColor" aria-hidden="true">
<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h16M4 18h16" />
</svg>
</button>
</div>
<a href="https://korben.info/" data-hotkey="g h" class="flex-shrink-0 w-40">
<svg class="md:hidden" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 282.1 84.3">
<title>Korben, roi d’internet, logo bébé avec des lunettes en mode thug life</title>
<polygon fill="#f47b20" points="0.7,15.6 12.9,81.8 278,75.1 281.2,8.8 "></polygon>
<use x="67.4" y="3.6" xlink:href="#korben"></use>
<image width="95.9" height="81.6" x="-8.823" y="0.625" xlink:href="https://services.korben.info/images/assets/default@2x.png"></image>
</svg>
<svg class="hidden md:block" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 219 296">
<title>Korben, roi d’internet, logo bébé avec des lunettes en mode thug life</title>
<image width="269" height="230" x="-52" y="0" xlink:href="https://services.korben.info/images/assets/default@2x.png"></image>
<path fill="#ff7b10" d="M44.5,224.37a11.34,11.34,0,0,1-2,3.48l-.61.82-.1.1a1.4,1.4,0,0,1-.6.69,1.51,1.51,0,0,1-2.05-.54,8.58,8.58,0,0,1-1-4.31L.5,226l3,69.71,211.75-7.4,3.25-70.6Z"></path>
<use y="217" xlink:href="#korben"></use>
</svg>
</a>
<div class="flex-1 flex justify-end items-start">
<button class="bg-neutral-darkest hover:bg-secondary text-white p-2 transition-colors rounded-full focus:outline-none" id="search-open" title="Rechercher&amp;nbsp;:" type="button">
<svg class="inline w-8" class="icon icon-search" aria-hidden="true" role="img" viewBox="0 0 30 30"><path fill="#fff" d="M18.53,21.19a1.88,1.88,0,0,0,.24.35L25.43,29a1.89,1.89,0,0,0,2.82-2.51L21.6,19a1.86,1.86,0,0,0-.32-.28A6.4,6.4,0,0,1,18.53,21.19Z" /><path fill="#fff" d="M4.9,3.08A10.83,10.83,0,1,0,20.18,4,10.84,10.84,0,0,0,4.9,3.08ZM16.78,16.44a7.05,7.05,0,1,1,.58-10A7.06,7.06,0,0,1,16.78,16.44Z" /><path fill="#fff" d="M8,7A.94.94,0,1,0,9.24,8.45a4.47,4.47,0,0,1,6.31.37A.94.94,0,1,0,17,7.56,6.36,6.36,0,0,0,8,7Z" /></svg></button>
<div class="fixed z-10 inset-0 overflow-y-auto hidden" id="search-modal">
<div class="flex items-end justify-center min-h-screen pt-4 px-4 pb-20 text-center sm:block sm:p-0">
<div class="fixed inset-0 transition-opacity" aria-hidden="true">
<div class="absolute inset-0 bg-gray-900 opacity-75"></div>
</div>
<span class="hidden sm:inline-block sm:align-middle sm:h-screen" aria-hidden="true">&#8203;</span>
<div id="search-wrapper" class="inline-block align-bottom text-left bg-skewed bg-full overflow-hidden transform transition-all sm:my-8 sm:align-middle sm:max-w-2xl lg:max-w-4xl sm:w-full p-10" role="dialog" aria-modal="true" aria-labelledby="modal-headline">
<header class="bg-neutral-darkest text-white px-5 mb-2">
<form action="" role="search" novalidate="" class="flex items-center" id="search-form">
<label class="" for="search-input" id="search-label">
<svg class="inline w-5" class="icon icon-search" aria-hidden="true" role="img" viewBox="0 0 30 30"><path fill="#fff" d="M18.53,21.19a1.88,1.88,0,0,0,.24.35L25.43,29a1.89,1.89,0,0,0,2.82-2.51L21.6,19a1.86,1.86,0,0,0-.32-.28A6.4,6.4,0,0,1,18.53,21.19Z" /><path fill="#fff" d="M4.9,3.08A10.83,10.83,0,1,0,20.18,4,10.84,10.84,0,0,0,4.9,3.08ZM16.78,16.44a7.05,7.05,0,1,1,.58-10A7.06,7.06,0,0,1,16.78,16.44Z" /><path fill="#fff" d="M8,7A.94.94,0,1,0,9.24,8.45a4.47,4.47,0,0,1,6.31.37A.94.94,0,1,0,17,7.56,6.36,6.36,0,0,0,8,7Z" /></svg> <span class="sr-only">Rechercher&amp;nbsp;:</span>
</label>
<input class="bg-transparent p-4 flex-1 focus:outline-none" aria-autocomplete="list" aria-labelledby="search-label" id="search-input" title="Rechercher&nbsp;:" autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" placeholder="Recherche…" maxlength="64" type="search">
</form>
</header>
<section class="flex">
<div class="grid content-center text-center w-full" id="search-results"></div>
<div class="hidden md:block px-5" id="search-category"></div>
</section>
<div class="hidden md:block text-center" id="search-pagination"></div>
<footer class="flex justify-end py-2" id="powered-by"></footer>
</div>
</div>
</div>
</div>
</div>
<nav class="hidden md:block text-white font-heading lowercase font-bold w-100 mt-5 text-xl separators menu-may-open">
<ul id="menu-principal" class="menu list-none flex justify-center space-x-2 flex-wrap"><li class="menu-item menu-blog"><a href="https://korben.info/">Blog</a></li>
<li class="menu-item menu-%f0%9f%92%bc-emploi"><a href="https://emploi.korben.info/">💼 Emploi</a></li>
<li class="menu-item menu-%e2%9c%89%ef%b8%8f-newsletter"><a href="https://me.korben.info/inscription-newsletter-7f89c0-haut">✉️ Newsletter</a></li>
<li class="menu-item menu-%f0%9f%9a%80-formations"><a href="https://formation.korben.info">🚀 Formations</a></li>
<li class="menu-item menu-tutos"><a href="https://korben.info/category/tutos">Tutos</a></li>
<li class="menu-item menu-windows"><a href="https://korben.info/category/infos/windows">Windows</a></li>
<li class="menu-item menu-linux"><a href="https://korben.info/category/infos/linux">Linux</a></li>
<li class="menu-item menu-macos"><a href="https://korben.info/category/infos/macos">MacOS</a></li>
<li class="menu-item menu-categories"><a href="https://korben.info/categories">Catégories</a></li>
</ul>
</nav>
</header>
<div class="col-span-full hidden lg:block relative edito">
</div>
<main id="main" class="col-span-full lg:col-span-3">
<div></div>
<article class="post-131470 post type-post status-publish format-standard has-post-thumbnail hentry category-intelligence-artificielle tag-ia tag-myheritage" itemscope itemtype="https://schema.org/Article">
<div class="w-full h-64 bg-neutral-lightest">
<img class="object-cover w-full h-full multiply" itemprop="thumbnailUrl" loading="lazy" src="https://korben.info/app/uploads/2022/11/out.-copie.webp" width="1000" height="360" role="presentation">
</div>
<div class="entry-wrapper grid gap-10 -mt-10 pb-10 relative">
<header class="bg-white dark:bg-black p-10 -m-10 rounded-t-lg relative decoration">
<h1 itemprop="name" class="font-bold">Devenez Grec, Romain, Viking, Punk&#8230; et voyagez à travers l&rsquo;espace et le temps</h1>
<p class="byline author vcard fn uppercase text-xs font-bold p-1 text-primary">
&#64;<span itemprop="author" rel="author">Korben</span>
&nbsp;&mdash;&nbsp;
<time itemprop="datePublished" datetime="2022-11-18T07:29:56+00:00">
18 novembre 2022
</time>
</p>
</header>
<div class="NKSYD1CP-f70fc1a7363dedb86aa43caa18bea69c NKSYD1CP-top-article" id="NKSYD1CP-f70fc1a7363dedb86aa43caa18bea69c"></div> <div class="entry-wrapper alignfull grid prose dark:prose-dark max-w-none pb-2 overflow-x-hidden" itemprop="articleBody">
<p>Vous le savez, j&rsquo;aime beaucoup les systèmes de génération d&rsquo;images à base d&rsquo;IA et aujourd&rsquo;hui, je vous invite à tester cette page de <a href="https://www.myheritage.fr/ai-time-machine/upload-photos" target="_blank" rel="noopener">MyHeritage</a> qui permet à partir d&rsquo;une poignée de photo, de vous emmener en voyage à travers l&rsquo;histoire.</p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img decoding="async" width="1024" height="696" src="https://korben.info/app/uploads/2022/11/SCR-20221118-bmp.webp" alt="" class="wp-image-131476" srcset="https://korben.info/app/uploads/2022/11/SCR-20221118-bmp.webp 1024w, https://korben.info/app/uploads/2022/11/SCR-20221118-bmp-300x204.webp 300w, https://korben.info/app/uploads/2022/11/SCR-20221118-bmp-768x522.webp 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>
<div style="margin-left: auto; margin-right: auto; text-align: center; " id="NKSYD1CP-658849607"><div id='optidigital-adslot-Content_1' style='display:none;' class="Content_1"></div>
<div id='optidigital-adslot-Mobile_Pos1' style='display:none;' class="Mobile_Pos1"></div></div><p>En effet, le service est capable de vous transporter à travers différentes époques de l&rsquo;histoire en générant des photos de vous (ou de n&rsquo;importe qui d&rsquo;autre) en tant que grec ancien, homme préhistorique, chevalier des templiers, érudit de la renaissance, cyborg futuriste, roi égyptien, amateur de punk rock et j&rsquo;en passe.</p>
<p>Je vous mets une petite sélection avec ma personne personnelle&#8230; Pas mal non ? Alors oui par contre, cela n&rsquo;aura pas échappé aux plus fins limiers qui peuplent vos rangs : Il faut uploader vos photos sur le site de MyHeritage. En ce qui me concerne, j&rsquo;ai pas mis de photos de moi tout nu&#8230; nan, uniquement des photos publiques que tout le monde peut trouver sur Google Images.</p>
<figure class="is-layout-flex wp-block-gallery-1 wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><img decoding="async" loading="lazy" width="768" height="768" data-id="131478" src="https://korben.info/app/uploads/2022/11/Manu-Pilote-de-chasse-de-la-Premiere-Guerre-mondiale-2.webp" alt="" class="wp-image-131478" srcset="https://korben.info/app/uploads/2022/11/Manu-Pilote-de-chasse-de-la-Premiere-Guerre-mondiale-2.webp 768w, https://korben.info/app/uploads/2022/11/Manu-Pilote-de-chasse-de-la-Premiere-Guerre-mondiale-2-300x300.webp 300w, https://korben.info/app/uploads/2022/11/Manu-Pilote-de-chasse-de-la-Premiere-Guerre-mondiale-2-150x150.webp 150w" sizes="(max-width: 768px) 100vw, 768px" /></figure>
<figure class="wp-block-image size-large"><img decoding="async" loading="lazy" width="768" height="768" data-id="131481" src="https://korben.info/app/uploads/2022/11/Manu-Annees-70-3.webp" alt="" class="wp-image-131481" srcset="https://korben.info/app/uploads/2022/11/Manu-Annees-70-3.webp 768w, https://korben.info/app/uploads/2022/11/Manu-Annees-70-3-300x300.webp 300w, https://korben.info/app/uploads/2022/11/Manu-Annees-70-3-150x150.webp 150w" sizes="(max-width: 768px) 100vw, 768px" /></figure>
<figure class="wp-block-image size-large"><img decoding="async" loading="lazy" width="768" height="768" data-id="131480" src="https://korben.info/app/uploads/2022/11/Manu-Roi-egyptien-8.webp" alt="" class="wp-image-131480" srcset="https://korben.info/app/uploads/2022/11/Manu-Roi-egyptien-8.webp 768w, https://korben.info/app/uploads/2022/11/Manu-Roi-egyptien-8-300x300.webp 300w, https://korben.info/app/uploads/2022/11/Manu-Roi-egyptien-8-150x150.webp 150w" sizes="(max-width: 768px) 100vw, 768px" /></figure>
<figure class="wp-block-image size-large"><img decoding="async" loading="lazy" width="768" height="768" data-id="131479" src="https://korben.info/app/uploads/2022/11/Manu-Aristocrate-francais-du-XVIIIe-siecle-6.webp" alt="" class="wp-image-131479" srcset="https://korben.info/app/uploads/2022/11/Manu-Aristocrate-francais-du-XVIIIe-siecle-6.webp 768w, https://korben.info/app/uploads/2022/11/Manu-Aristocrate-francais-du-XVIIIe-siecle-6-300x300.webp 300w, https://korben.info/app/uploads/2022/11/Manu-Aristocrate-francais-du-XVIIIe-siecle-6-150x150.webp 150w" sizes="(max-width: 768px) 100vw, 768px" /></figure>
<figure class="wp-block-image size-large"><img decoding="async" loading="lazy" width="768" height="768" data-id="131487" src="https://korben.info/app/uploads/2022/11/Manu-Guerrier-grec-ancien-9.webp" alt="" class="wp-image-131487" srcset="https://korben.info/app/uploads/2022/11/Manu-Guerrier-grec-ancien-9.webp 768w, https://korben.info/app/uploads/2022/11/Manu-Guerrier-grec-ancien-9-300x300.webp 300w, https://korben.info/app/uploads/2022/11/Manu-Guerrier-grec-ancien-9-150x150.webp 150w" sizes="(max-width: 768px) 100vw, 768px" /></figure>
<figure class="wp-block-image size-large"><img decoding="async" loading="lazy" width="768" height="768" data-id="131484" src="https://korben.info/app/uploads/2022/11/Manu-Philosophe-romain-6.webp" alt="" class="wp-image-131484" srcset="https://korben.info/app/uploads/2022/11/Manu-Philosophe-romain-6.webp 768w, https://korben.info/app/uploads/2022/11/Manu-Philosophe-romain-6-300x300.webp 300w, https://korben.info/app/uploads/2022/11/Manu-Philosophe-romain-6-150x150.webp 150w" sizes="(max-width: 768px) 100vw, 768px" /></figure>
<figure class="wp-block-image size-large"><img decoding="async" loading="lazy" width="768" height="768" data-id="131483" src="https://korben.info/app/uploads/2022/11/Manu-Dieu-grec-9.webp" alt="" class="wp-image-131483" srcset="https://korben.info/app/uploads/2022/11/Manu-Dieu-grec-9.webp 768w, https://korben.info/app/uploads/2022/11/Manu-Dieu-grec-9-300x300.webp 300w, https://korben.info/app/uploads/2022/11/Manu-Dieu-grec-9-150x150.webp 150w" sizes="(max-width: 768px) 100vw, 768px" /></figure>
<figure class="wp-block-image size-large"><img decoding="async" loading="lazy" width="768" height="768" data-id="131486" src="https://korben.info/app/uploads/2022/11/Manu-Chasseur-prehistorique-2.webp" alt="" class="wp-image-131486" srcset="https://korben.info/app/uploads/2022/11/Manu-Chasseur-prehistorique-2.webp 768w, https://korben.info/app/uploads/2022/11/Manu-Chasseur-prehistorique-2-300x300.webp 300w, https://korben.info/app/uploads/2022/11/Manu-Chasseur-prehistorique-2-150x150.webp 150w" sizes="(max-width: 768px) 100vw, 768px" /></figure>
<figure class="wp-block-image size-large"><img decoding="async" loading="lazy" width="768" height="768" data-id="131485" src="https://korben.info/app/uploads/2022/11/Manu-Viking-8.webp" alt="" class="wp-image-131485" srcset="https://korben.info/app/uploads/2022/11/Manu-Viking-8.webp 768w, https://korben.info/app/uploads/2022/11/Manu-Viking-8-300x300.webp 300w, https://korben.info/app/uploads/2022/11/Manu-Viking-8-150x150.webp 150w" sizes="(max-width: 768px) 100vw, 768px" /></figure>
<figure class="wp-block-image size-large"><img decoding="async" loading="lazy" width="768" height="768" data-id="131482" src="https://korben.info/app/uploads/2022/11/Manu-Guerrier-celte-6.webp" alt="" class="wp-image-131482" srcset="https://korben.info/app/uploads/2022/11/Manu-Guerrier-celte-6.webp 768w, https://korben.info/app/uploads/2022/11/Manu-Guerrier-celte-6-300x300.webp 300w, https://korben.info/app/uploads/2022/11/Manu-Guerrier-celte-6-150x150.webp 150w" sizes="(max-width: 768px) 100vw, 768px" /></figure>
</figure>
<p>Du coup, j&rsquo;ai pu refaire mon habillage Twitter et ça c&rsquo;est cool :). Les images ne sont pas d&rsquo;une qualité extrême alors je vous invite à les améliorer <a href="https://www.google.com/search?client=safari&amp;rls=en&amp;q=realesrgan+korben&amp;ie=UTF-8&amp;oe=UTF-8" target="_blank" rel="noopener"><strong>avec cet outil</strong></a> ou <a href="https://replicate.com/xinntao/realesrgan" target="_blank" rel="noopener">celui-ci</a>.</p>
<p>Voici une vidéo qui vous expliquera plus en détail comment ça fonctionne.</p>
<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="MyHeritage vous présente AI Time Machine™" width="800" height="450" src="https://www.youtube.com/embed/AIylXduK1po?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<div style="margin-left: auto; margin-right: auto; text-align: center; " id="NKSYD1CP-1813351417"><div id='optidigital-adslot-Content_2' style='display:none;' class="Content_2"></div>
<div id='optidigital-adslot-Mobile_Pos2' style='display:none;' class="Mobile_Pos2"></div></div><p>Si ça vous intéresse, <a href="https://www.myheritage.fr/ai-time-machine/upload-photos" target="_blank" rel="noopener">c&rsquo;est à découvrir ici</a>.</p>
</div>
<hr class="border-neutral dark:border-neutral-dark border-t-2">
<ul class="post-categories">
<li><a href="https://korben.info/category/infos/intelligence-artificielle" rel="category tag">Intelligence artificielle</a></li></ul> <div class="entry-wrapper alignfull grid prose dark:prose-dark max-w-none pb-2 overflow-x-hidden" style="padding:30px;">
<div class="NKSYD1CP-8c351fa3ed30274656a79ae8055c28e1 NKSYD1CP-sous-categories" id="NKSYD1CP-8c351fa3ed30274656a79ae8055c28e1"></div> </div>
</div>
<footer class="flex flex-wrap px-4 bg-primary mb-2 divide-x-2 divide-neutral">
<a class="block w-full flex items-center justify-center space-x-3 p-6 text-white group flex-1" href="https://korben.info/?random">
<svg class="inline h-14 lg:h-20 overflow-visible" aria-hidden="true" role="img" viewBox="0 0 145 114"><rect fill="#ff7b10" x="0.12" y="46.08" width="57.76" height="57.76" rx="6.79" ry="6.79" /><rect fill="#ff7b10" x="81.11" y="6.08" width="57.76" height="57.76" rx="6.79" ry="6.79" transform="translate(-5.38 37.88) rotate(-19.08)" /><path class="transform transition-transform group-hover:-rotate-6 group-hover:-translate-x-3" fill="#181e2c" d="M59.73,53.54H17.18a8.94,8.94,0,0,0-8.93,8.93V105a8.94,8.94,0,0,0,8.93,8.93H59.73A8.94,8.94,0,0,0,68.65,105V62.46A9,9,0,0,0,59.73,53.54ZM63.4,105a3.69,3.69,0,0,1-3.68,3.68H17.18A3.69,3.69,0,0,1,13.51,105V62.46a3.69,3.69,0,0,1,3.68-3.68H59.73a3.69,3.69,0,0,1,3.68,3.68Z" /><circle class="transform transition-transform group-hover:-rotate-6 group-hover:-translate-x-3" fill="#181e2c" cx="24.01" cy="69.29" r="5.25" /><circle class="transform transition-transform group-hover:-rotate-6 group-hover:-translate-x-3" fill="#181e2c" cx="52.9" cy="69.29" r="5.25" /><circle class="transform transition-transform group-hover:-rotate-6 group-hover:-translate-x-3" fill="#181e2c" cx="24.01" cy="98.18" r="5.25" /><circle class="transform transition-transform group-hover:-rotate-6 group-hover:-translate-x-3" fill="#181e2c" cx="52.9" cy="98.18" r="5.25" /><path class="transform transition-transform group-hover:-rotate-6 group-hover:-translate-x-3" fill="#181e2c" d="M140,56.79,126,16.61a9,9,0,0,0-8.43-6,8.65,8.65,0,0,0-2.94.5l-40.18,14a8.93,8.93,0,0,0-5.49,11.37l14,40.18a9,9,0,0,0,8.43,6,8.65,8.65,0,0,0,2.94-.5l40.18-14a8.78,8.78,0,0,0,5.09-4.54A9.05,9.05,0,0,0,140,56.79Zm-5.12,4.54a3.59,3.59,0,0,1-2.1,1.86l-40.18,14a3.72,3.72,0,0,1-4.67-2.26l-14-40.18A3.73,3.73,0,0,1,74.06,32a3.59,3.59,0,0,1,2.1-1.86l40.18-14a3.77,3.77,0,0,1,1.21-.21A3.68,3.68,0,0,1,121,18.35l14,40.18A3.73,3.73,0,0,1,134.85,61.34Z" /><circle class="transform transition-transform group-hover:-rotate-6 group-hover:-translate-x-3" fill="#181e2c" cx="113.35" cy="28.25" r="5.25" /><circle class="transform transition-transform group-hover:-rotate-6 group-hover:-translate-x-3" fill="#181e2c" cx="95.57" cy="65.04" r="5.25" /></svg> <p class="font-heading leading-none text-2xl">Découvrez un article au <span class="text-secondary">hasard</span>…</p>
</a>
<a class="block w-full flex items-center justify-center space-x-3 p-6 text-white group flex-1" href="https://tech.korben.info/t/devenez-grec-romain-viking-punk-et-voyagez-a-travers-lespace-et-le-temps/20875">
<svg class="inline h-14 lg:h-20 overflow-visible" aria-hidden="true" role="img" viewBox="0 0 130 129"><circle fill="#ff7b10" cx="57.77" cy="57.39" r="57.37" /><path class="transform transition-transform group-hover:-rotate-6 group-hover:-translate-x-3" fill="#181e2c" d="M69.23,8.24A60.37,60.37,0,1,0,129.6,68.61,60.44,60.44,0,0,0,69.23,8.24Zm9.16,63c-1,1-2.37,1.87-3,3.09-2.63,5.47-6.87,7.54-12.73,6.55-3.1-.52-6.24-.94-9.26-1.76-2.83-.77-8-8.49-7.92-11.27,0-.4,0-1,.25-1.16,2.89-1.51,5.69-3.56,8.78-4.22s6.28,0,9.39.46c4.49.67,9.32.4,12.64,4.7.64.83,3.14.85,4.5.39,3.3-1.11,6.47-3.54,9.8-3.54s6.89,1,8.18,2.9c2.47,3.66,1.1,8.17-1.31,11.57s-6.42,3.94-10.43,3.2-5.7-3.84-7-7.32A26.22,26.22,0,0,0,78.39,71.21ZM93,115.83a26.68,26.68,0,0,0-.92-2.53A.79.79,0,0,1,92,113l-9.73-10.87c6.58-3.66,10.09-9.27,11.88-16.23a8,8,0,0,1,3-4.17c3.41-2.39,5.56-13.08,3-16.31-.33-.42-.81-1-1.23-1-5-.15-4.28-3.67-3.92-6.74,1.1-9.42-1.61-17.24-8.92-23.51C77.67,27,67.87,26.9,58,28.55c-11.93,2-17.49,8.85-18,20.91q-.37,8-.78,16a4.46,4.46,0,0,1-.3,2c-4.47,7.37-.94,13.33,3,19.2-3.93.17-6.7,2.77-6.59,6.3a15.84,15.84,0,0,1-4.45,11.93A52.86,52.86,0,1,1,93,115.83Z" /></svg> <p class="font-heading leading-none text-2xl">Démarrer la discussion sur <span class="text-secondary">Korben Communauté</span> !</p>
</a>
<div class="flex-1 p-6">
<p class="font-heading text-white text-2xl text-center mb-2">
Partager<span class="text-secondary"> cet article</span>
</p>
<div class="flex flex-wrap justify-center space-x-2 text-primary leading-none">
<a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-131470" class="share-facebook sd-button share-icon no-text block bg-white p-4 rounded-full transform transition-transform hover:scale-125" href="https://korben.info/devenez-grec-romain-viking-punk-et-voyagez-a-travers-lespace-et-le-temps.html?share=facebook" target="_blank" title="Cliquez pour partager sur Facebook"><span></span><span class="sharing-screen-reader-text"><svg class="inline w-5 h-5" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd"><path fill="currentColor" d="M4.54,8V5.4H4.9L6,5.36c0-.38,0-.77,0-1.15s0-.79,0-1.19A2.34,2.34,0,0,1,8.23.62a28.92,28.92,0,0,1,3-.12.26.26,0,0,1,.18.18c0,.76,0,1.53,0,2.29,0,.17-.1.2-.23.2H9.79c-.47,0-.64.17-.64.63s0,1,0,1.6h2.32L11.23,8h-.57c-.41,0-.83,0-1.24,0-.22,0-.29.07-.29.29,0,2.28,0,4.56,0,6.84,0,.4,0,.41-.4.41-.77,0-1.55,0-2.32,0-.27,0-.35-.08-.35-.35,0-2.25,0-4.5,0-6.76,0-.41,0-.41-.41-.41Z" /></svg></span></a>
<a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-131470" class="share-twitter sd-button share-icon no-text block bg-white p-4 rounded-full transform transition-transform hover:scale-125" href="https://korben.info/devenez-grec-romain-viking-punk-et-voyagez-a-travers-lespace-et-le-temps.html?share=twitter" target="_blank" title="Cliquez pour partager sur Twitter"><span></span><span class="sharing-screen-reader-text"><svg class="inline w-5 h-5" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path fill="currentColor" d="M16 3.038c-.59.26-1.22.437-1.885.517.677-.407 1.198-1.05 1.443-1.816-.634.37-1.337.64-2.085.79-.598-.64-1.45-1.04-2.396-1.04-1.812 0-3.282 1.47-3.282 3.28 0 .26.03.51.085.75-2.728-.13-5.147-1.44-6.766-3.42C.83 2.58.67 3.14.67 3.75c0 1.14.58 2.143 1.46 2.732-.538-.017-1.045-.165-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22-.276.074-.566.114-.865.114-.21 0-.41-.02-.61-.058.42 1.304 1.63 2.253 3.07 2.28-1.12.88-2.54 1.404-4.07 1.404-.26 0-.52-.015-.78-.045 1.46.93 3.18 1.474 5.04 1.474 6.04 0 9.34-5 9.34-9.33 0-.14 0-.28-.01-.42.64-.46 1.2-1.04 1.64-1.7z" /></svg></span></a>
<a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-mail sd-button share-icon no-text block bg-white p-4 rounded-full transform transition-transform hover:scale-125" href="https://korben.info/devenez-grec-romain-viking-punk-et-voyagez-a-travers-lespace-et-le-temps.html?share=custom-1607236685" target="_blank" title="Cliquez pour partager sur Mail"><span style="background-image:url(&quot;https://uknown.uknown/&quot;);"></span><span class="sharing-screen-reader-text"><svg class="inline w-5 h-5" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd"><path fill="currentColor" d="M1.4 3.1A1.4 1.4 0 0 0 0 4.5v7a1.4 1.4 0 0 0 1.4 1.4h13.2a1.4 1.4 0 0 0 1.4-1.4v-7a1.4 1.4 0 0 0-1.4-1.4H1.4zm0 .7h13.2l-6 5.7a.7.7 0 0 1-1.1 0L1.4 3.8zm-.6.4l4 3.7-4 3.9a.7.7 0 0 1-.1-.3v-7a.7.7 0 0 1 0-.3zm14.4 0a.7.7 0 0 1 .1.3v7a.7.7 0 0 1 0 .3l-4-3.9 4-3.7zm-10 4.2L7 10a1.5 1.5 0 0 0 2 0l1.7-1.6 4 3.8H1.3l3.9-3.8z" /></svg></span></a>
</div>
</div>
</footer>
<div class="entry-wrapper alignfull grid prose dark:prose-dark max-w-none pb-2 overflow-x-hidden" style="padding:30px;">
<div class="tcf-container" style="entry-wrapper alignfull grid prose dark:prose-dark max-w-none pb-2 overflow-x-hidden"><div id="NKSYD1CP-1825661363"><center><div id='optidigital-adslot-Billboard_1' style='display:none;' class="Billboard_1"></div>
<div id='optidigital-adslot-Mobile_Pos1' style='display:none;' class="Mobile_Pos1"></div></center></div></div> </div>
</article>
<div></div>
<div class="col-span-full">
<section>
</section>
<section class="text-center">
<h4 class="bg-skewed bg-full text-white py-3 px-4 inline-block mx-auto">
<svg class="inline w-10 mr-2" class="icon icon-newspaper" aria-hidden="true" role="img" viewBox="0 0 39 35"><path fill="#fff" d="M34.9,16.46H22.7v1.85H34.9ZM20.7,4.57H8.81V6.42H20.7V4.57ZM34.9,24.26H22.7v1.85H34.9Zm0-3.94H22.7v1.85H34.9Zm-2.16,12.2H2.25V6.73h.7V4.57H.08V34.68H34.9V31.82H32.74v.7ZM34.67,4.57h-12V14.3h12Zm-14,19.69H8.81v1.85H20.7V24.26ZM4.56.32V30.43H38.92V.32ZM36.75,28.27h-30V2.41h30V28.27Zm-16.06-8H8.81v1.85H20.7V20.32Zm0-11.81H8.81v1.85H20.7V8.51Zm0,8H8.81v1.85H20.7V16.46Zm0-3.94H8.81v1.85H20.7V12.52Z" /></svg> Les articles du moment
</h4>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div>
</section>
</div>
</main>
<aside class="hidden lg:flex col-end-5 col-span-1 bg-neutral-lightest dark:bg-neutral-darkest dark:text-white text-center flex-col items-center">
<a class="block w-full flex items-center justify-center space-x-3 p-6 text-white group bg-white uppercase text-left text-primary md:hidden mb-2 sidebar-app-aside-single" href="https://korben.info/edito-du-10-11-2022.html">
<svg class="inline h-14 lg:h-20 overflow-visible" aria-hidden="true" role="img" viewBox="0 0 180 64"><defs><style>.cls-1{fill:#ff7b10;}.cls-2{fill:#fff;}.cls-3{fill:none;}.cls-4{fill:#e06000;}</style></defs><path class="cls-1" d="M177.33.13,73.41,18.65c-1.65-3.33-3.66-6-6-7.18a6,6,0,0,0-3.51-.64,5.53,5.53,0,0,0-1,.26L17.72,34.52A4.53,4.53,0,0,0,14.37,33H13.8L5.43,34.2c-2,.33-3.52,1.84-4.35,4.58a19.62,19.62,0,0,0-.4,8.12C1.27,50.65,3,55.67,6.21,57.29a4.51,4.51,0,0,0,2.63.48l8.37-1.2a1.86,1.86,0,0,0,.54-.11,4.91,4.91,0,0,0,2.84-2.38l6.63,1.27-.43,2a3.36,3.36,0,0,0,2.72,3.87L42,63.63A3.47,3.47,0,0,0,45.87,61l.4-1.9L70.5,63.8l.27,0a2.27,2.27,0,0,0,1-.07c3.09-.48,5.91-4.34,6.94-11.67l100.85-5.93ZM8.85,51.36a11.4,11.4,0,0,1-1.91-5.28,11,11,0,0,1,.39-5.64l4.16-.66a18.19,18.19,0,0,0,0,5.57,21.85,21.85,0,0,0,1.56,5.39Zm56-34.19a9.07,9.07,0,0,1,2,2.64l-3.33.59,0-.13A9.93,9.93,0,0,1,64.86,17.17Zm-45.36,30-.42-.12a11.46,11.46,0,0,1-.82-2.72,9.82,9.82,0,0,1,0-2.79L56.81,21.5A60.18,60.18,0,0,0,57,38.75a61.48,61.48,0,0,0,4.72,16.67ZM70.66,57.28c-.72-.45-1.9-2-3.12-4.52l4.69-.28A12.23,12.23,0,0,1,70.66,57.28Z" /><path class="cls-2" d="M94.07,25.2l3.21-.41.94,7.37,3.48-7.93,3.78-.48L102,31.59l5.59,8.58-3.59.46-3.61-5.41L99,38.43l.36,2.8-3.21.41Z" /><path class="cls-2" d="M107.41,28.41c-.43-3.36.89-5.68,4.78-6.18s5.75,1.41,6.18,4.78l.84,6.57c.43,3.36-.85,5.68-4.74,6.17s-6-1.34-6.21-4.77ZM114,36.55c1.51-.19,2.19-.89,2-2.56l-.84-6.57c-.18-1.44-.89-2.15-2.55-1.94s-2.16,1.08-2,2.52l.84,6.57A2,2,0,0,0,114,36.55Z" /><path class="cls-2" d="M120.66,24.83l-.38-3,5.25-.67c4-.24,5,2.5,5.36,5,.27,2.12.09,3.68-1.48,4.91l4.08,5.77-3.36.43-3.58-5.19-1.66.21.7,5.52-3.21.41-1.09-8.54,3.29-.42-3.16-4.59Zm4-.52,2.83,4.09a2.71,2.71,0,0,0,.36-2c-.26-2-1.3-2.37-2.85-2.17Z" /><path class="cls-2" d="M142.79,22.27a3.38,3.38,0,0,1-.7,3.2c1.25-.12,2.19,1.22,2.42,1.5a6.49,6.49,0,0,1,.85,6.07,5.5,5.5,0,0,1-3.75,2.78l-6,.77-2.1-16.43s5.44-1,6.34-.54C141.15,20,142.36,20.41,142.79,22.27Zm-5.74.16.42,3.29.53-.07c2.19-.28,1.8-1.57,1.75-2A1.42,1.42,0,0,0,138,22.31ZM140.36,33s1.67-.18,2-1.26A2.65,2.65,0,0,0,142,29.2a2.39,2.39,0,0,0-2-.67l-2.19.28.57,4.46Z" /><path class="cls-2" d="M148.21,35l-2.1-16.43,8.12-1,.41,3.21-4.91.63.26,2,4.8-.61L155.2,26l-4.8.61.61,4.76,4.91-.63.41,3.21Z" /><path class="cls-2" d="M165.34,29.94l-5-7,1.32,10.35-3.21.41-2.1-16.43,3.21-.41,5,7.08-1-7.59,3.21-.41,2.1,16.43-3.21.41Z" /><path class="cls-2" d="M82.55,39.64l0,.53L80,40.5l.16-1.86.1-1.18.59-7.88,4.71-.6L88,36.36,90,36.11a7.29,7.29,0,0,0,0-2c-.54-4.2-2.88-7.37-7.08-6.84s-5.7,4.2-5.16,8.4,2.91,7.4,7.11,6.86a7.72,7.72,0,0,0,4.93-2.75l.4,3.14a10.27,10.27,0,0,1-5,2.12c-5.59.72-9.23-3.46-9.94-9.05S77,25.42,82.57,24.71s9.23,3.46,9.94,9.05A10,10,0,0,1,92,38.43Zm3-3L83.33,30.6,82.65,37Z" /><path class="cls-3" d="M56.81,21.5,18.24,41.59a9.82,9.82,0,0,0,0,2.79,11.46,11.46,0,0,0,.82,2.72l.42.12,42.25,8.22A61.48,61.48,0,0,1,57,38.75,60.18,60.18,0,0,1,56.81,21.5Z" /><path class="cls-3" d="M11.5,39.78l-4.16.66a11,11,0,0,0-.39,5.64,11.4,11.4,0,0,0,1.91,5.28l4.24-.62a21.85,21.85,0,0,1-1.56-5.39A18.19,18.19,0,0,1,11.5,39.78Z" /><path class="cls-4" d="M63.33,37.84A51.42,51.42,0,0,0,67.15,52l.24.51,2.95-.13a68.1,68.1,0,0,1-3.11-9.61,46.72,46.72,0,0,1-.39-22.58l-3.24.13a25.89,25.89,0,0,0-.59,3A51.93,51.93,0,0,0,63.33,37.84Z" /></svg> <p class="font-heading leading-none text-2xl">Lire mon <span class="text-secondary">édito du moment</span>&nbsp;!</p>
</a>
<section class="mb-2 pt-6 NKSYD1CP-widget"><div id="NKSYD1CP-1702329805"><div id='optidigital-adslot-HalfpageAd_1' style='display:none;' class="HalfpageAd_1"></div></div></section><a class="block w-full flex items-center justify-center space-x-3 p-6 text-white group bg-neutral text-primary uppercase text-right flex-row-reverse space-x-reverse mb-2 sidebar-app-aside-single" href="https://patreon.com/korben">
<svg class="inline h-14 lg:h-20 overflow-visible" aria-hidden="true" role="img" viewBox="0 0 130 129"><circle fill="#ff7b10" cx="57.77" cy="57.39" r="57.37" /><path class="transform transition-transform group-hover:-rotate-6 group-hover:-translate-x-3" fill="#181e2c" d="M69.23,8.24A60.37,60.37,0,1,0,129.6,68.61,60.44,60.44,0,0,0,69.23,8.24Zm9.16,63c-1,1-2.37,1.87-3,3.09-2.63,5.47-6.87,7.54-12.73,6.55-3.1-.52-6.24-.94-9.26-1.76-2.83-.77-8-8.49-7.92-11.27,0-.4,0-1,.25-1.16,2.89-1.51,5.69-3.56,8.78-4.22s6.28,0,9.39.46c4.49.67,9.32.4,12.64,4.7.64.83,3.14.85,4.5.39,3.3-1.11,6.47-3.54,9.8-3.54s6.89,1,8.18,2.9c2.47,3.66,1.1,8.17-1.31,11.57s-6.42,3.94-10.43,3.2-5.7-3.84-7-7.32A26.22,26.22,0,0,0,78.39,71.21ZM93,115.83a26.68,26.68,0,0,0-.92-2.53A.79.79,0,0,1,92,113l-9.73-10.87c6.58-3.66,10.09-9.27,11.88-16.23a8,8,0,0,1,3-4.17c3.41-2.39,5.56-13.08,3-16.31-.33-.42-.81-1-1.23-1-5-.15-4.28-3.67-3.92-6.74,1.1-9.42-1.61-17.24-8.92-23.51C77.67,27,67.87,26.9,58,28.55c-11.93,2-17.49,8.85-18,20.91q-.37,8-.78,16a4.46,4.46,0,0,1-.3,2c-4.47,7.37-.94,13.33,3,19.2-3.93.17-6.7,2.77-6.59,6.3a15.84,15.84,0,0,1-4.45,11.93A52.86,52.86,0,1,1,93,115.83Z" /></svg> <p class="font-heading leading-none text-2xl">Rejoignez la <span class="text-secondary">communauté</span> des Korbenautes&nbsp;!</p>
</a>
<section class="mb-2 pt-6 p-6"><h3 class="px-6">Suivez le chef !</h3><ul class="flex flex-wrap justify-center space-x-2 text-white leading-none">
<li>
<a class="block bg-primary p-4 rounded-full transform transition-transform hover:scale-125" href="https://www.facebook.com/ManuelDorne" title="Facebook" class="facebook">
<svg class="inline w-5 h-5" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd"><path fill="currentColor" d="M4.54,8V5.4H4.9L6,5.36c0-.38,0-.77,0-1.15s0-.79,0-1.19A2.34,2.34,0,0,1,8.23.62a28.92,28.92,0,0,1,3-.12.26.26,0,0,1,.18.18c0,.76,0,1.53,0,2.29,0,.17-.1.2-.23.2H9.79c-.47,0-.64.17-.64.63s0,1,0,1.6h2.32L11.23,8h-.57c-.41,0-.83,0-1.24,0-.22,0-.29.07-.29.29,0,2.28,0,4.56,0,6.84,0,.4,0,.41-.4.41-.77,0-1.55,0-2.32,0-.27,0-.35-.08-.35-.35,0-2.25,0-4.5,0-6.76,0-.41,0-.41-.41-.41Z" /></svg> </a>
</li>
<li>
<a class="block bg-primary p-4 rounded-full transform transition-transform hover:scale-125" href="https://www.twitter.com/Korben" title="Twitter" class="twitter">
<svg class="inline w-5 h-5" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path fill="currentColor" d="M16 3.038c-.59.26-1.22.437-1.885.517.677-.407 1.198-1.05 1.443-1.816-.634.37-1.337.64-2.085.79-.598-.64-1.45-1.04-2.396-1.04-1.812 0-3.282 1.47-3.282 3.28 0 .26.03.51.085.75-2.728-.13-5.147-1.44-6.766-3.42C.83 2.58.67 3.14.67 3.75c0 1.14.58 2.143 1.46 2.732-.538-.017-1.045-.165-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22-.276.074-.566.114-.865.114-.21 0-.41-.02-.61-.058.42 1.304 1.63 2.253 3.07 2.28-1.12.88-2.54 1.404-4.07 1.404-.26 0-.52-.015-.78-.045 1.46.93 3.18 1.474 5.04 1.474 6.04 0 9.34-5 9.34-9.33 0-.14 0-.28-.01-.42.64-.46 1.2-1.04 1.64-1.7z" /></svg> </a>
</li>
<li>
<a class="block bg-primary p-4 rounded-full transform transition-transform hover:scale-125" href="https://www.youtube.com/user/korben00" title="YouTube" class="youtube">
<svg class="inline w-5 h-5" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path fill="currentColor" d="M0 7.345c0-1.294.16-2.59.16-2.59s.156-1.1.636-1.587c.608-.637 1.408-.617 1.764-.684C3.84 2.36 8 2.324 8 2.324s3.362.004 5.6.166c.314.038.996.04 1.604.678.48.486.636 1.588.636 1.588S16 6.05 16 7.346v1.258c0 1.296-.16 2.59-.16 2.59s-.156 1.102-.636 1.588c-.608.638-1.29.64-1.604.678-2.238.162-5.6.166-5.6.166s-4.16-.037-5.44-.16c-.356-.067-1.156-.047-1.764-.684-.48-.487-.636-1.587-.636-1.587S0 9.9 0 8.605v-1.26zm6.348 2.73V5.58l4.323 2.255-4.32 2.24z" /></svg> </a>
</li>
<li>
<a class="block bg-primary p-4 rounded-full transform transition-transform hover:scale-125" href="https://www.instagram.com/korben00" title="Instagram" class="instagram">
<svg class="inline w-5 h-5" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path fill="currentColor" d="M8 0C5.827 0 5.555.01 4.702.048 3.85.088 3.27.222 2.76.42c-.526.204-.973.478-1.417.923-.445.444-.72.89-.923 1.417-.198.51-.333 1.09-.372 1.942C.008 5.555 0 5.827 0 8s.01 2.445.048 3.298c.04.852.174 1.433.372 1.942.204.526.478.973.923 1.417.444.445.89.72 1.417.923.51.198 1.09.333 1.942.372.853.04 1.125.048 3.298.048s2.445-.01 3.298-.048c.852-.04 1.433-.174 1.942-.372.526-.204.973-.478 1.417-.923.445-.444.72-.89.923-1.417.198-.51.333-1.09.372-1.942.04-.853.048-1.125.048-3.298s-.01-2.445-.048-3.298c-.04-.852-.174-1.433-.372-1.942-.204-.526-.478-.973-.923-1.417-.444-.445-.89-.72-1.417-.923-.51-.198-1.09-.333-1.942-.372C10.445.008 10.173 0 8 0zm0 1.44c2.136 0 2.39.01 3.233.048.78.036 1.203.166 1.485.276.374.145.64.318.92.598.28.28.453.546.598.92.11.282.24.705.276 1.485.038.844.047 1.097.047 3.233s-.01 2.39-.05 3.233c-.04.78-.17 1.203-.28 1.485-.15.374-.32.64-.6.92-.28.28-.55.453-.92.598-.28.11-.71.24-1.49.276-.85.038-1.1.047-3.24.047s-2.39-.01-3.24-.05c-.78-.04-1.21-.17-1.49-.28-.38-.15-.64-.32-.92-.6-.28-.28-.46-.55-.6-.92-.11-.28-.24-.71-.28-1.49-.03-.84-.04-1.1-.04-3.23s.01-2.39.04-3.24c.04-.78.17-1.21.28-1.49.14-.38.32-.64.6-.92.28-.28.54-.46.92-.6.28-.11.7-.24 1.48-.28.85-.03 1.1-.04 3.24-.04zm0 2.452c-2.27 0-4.108 1.84-4.108 4.108 0 2.27 1.84 4.108 4.108 4.108 2.27 0 4.108-1.84 4.108-4.108 0-2.27-1.84-4.108-4.108-4.108zm0 6.775c-1.473 0-2.667-1.194-2.667-2.667 0-1.473 1.194-2.667 2.667-2.667 1.473 0 2.667 1.194 2.667 2.667 0 1.473-1.194 2.667-2.667 2.667zm5.23-6.937c0 .53-.43.96-.96.96s-.96-.43-.96-.96.43-.96.96-.96.96.43.96.96z" /></svg> </a>
</li>
<li>
<a class="block bg-primary p-4 rounded-full transform transition-transform hover:scale-125" href="https://www.tiktok.com/@korbeninfo" title="TikTok" class="tiktok">
<svg class="inline w-5 h-5" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="m480.32 128.39c-29.22 0-56.18-9.68-77.83-26.01-24.83-18.72-42.67-46.18-48.97-77.83-1.56-7.82-2.4-15.89-2.48-24.16h-83.47v228.08l-.1 124.93c0 33.4-21.75 61.72-51.9 71.68-8.75 2.89-18.2 4.26-28.04 3.72-12.56-.69-24.33-4.48-34.56-10.6-21.77-13.02-36.53-36.64-36.93-63.66-.63-42.23 33.51-76.66 75.71-76.66 8.33 0 16.33 1.36 23.82 3.83v-62.34-22.41c-7.9-1.17-15.94-1.78-24.07-1.78-46.19 0-89.39 19.2-120.27 53.79-23.34 26.14-37.34 59.49-39.5 94.46-2.83 45.94 13.98 89.61 46.58 121.83 4.79 4.73 9.82 9.12 15.08 13.17 27.95 21.51 62.12 33.17 98.11 33.17 8.13 0 16.17-.6 24.07-1.77 33.62-4.98 64.64-20.37 89.12-44.57 30.08-29.73 46.7-69.2 46.88-111.21l-.43-186.56c14.35 11.07 30.04 20.23 46.88 27.34 26.19 11.05 53.96 16.65 82.54 16.64v-60.61-22.49c.02.02-.22.02-.24.02z" /></svg> </a>
</li>
</ul>
</section><section class="mb-2 pt-6 widget_media_image"><img width="1281" height="574" src="https://korben.info/app/uploads/2021/09/BAN-TWITCH.webp" class="image wp-image-125724  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://korben.info/app/uploads/2021/09/BAN-TWITCH.webp 1281w, https://korben.info/app/uploads/2021/09/BAN-TWITCH-300x134.webp 300w, https://korben.info/app/uploads/2021/09/BAN-TWITCH-1024x459.webp 1024w, https://korben.info/app/uploads/2021/09/BAN-TWITCH-768x344.webp 768w" sizes="(max-width: 1281px) 100vw, 1281px" /></section><section class="mb-2 pt-6 widget_media_image"><a href="https://emploi.korben.info"><img width="1281" height="574" src="https://korben.info/app/uploads/2021/09/BAN-JOBOARD.webp" class="image wp-image-125725  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://korben.info/app/uploads/2021/09/BAN-JOBOARD.webp 1281w, https://korben.info/app/uploads/2021/09/BAN-JOBOARD-300x134.webp 300w, https://korben.info/app/uploads/2021/09/BAN-JOBOARD-1024x459.webp 1024w, https://korben.info/app/uploads/2021/09/BAN-JOBOARD-768x344.webp 768w" sizes="(max-width: 1281px) 100vw, 1281px" /></a></section><a class="block w-full flex items-center justify-center space-x-3 p-6 text-white group bg-primary uppercase text-left mb-2 sidebar-app-aside-single" href="https://korben.info/flux-rss/">
<svg class="inline h-14 lg:h-20 overflow-visible" aria-hidden="true" role="img" viewBox="0 0 87 88"><circle fill="#ff7b10" cx="48.17" cy="38.51" r="38.51" /><ellipse class="transform transition-transform group-hover:-rotate-6 group-hover:-translate-x-3" fill="#181e2c" cx="11.29" cy="76.74" rx="10.96" ry="11.08" /><path class="transform transition-transform group-hover:-rotate-6 group-hover:-translate-x-3" fill="#181e2c" d="M53.32,87.82H37.78A37.67,37.67,0,0,0,.32,49.95h0V34.25C29.59,34.25,53.32,58.23,53.32,87.82Z" /><path class="transform transition-transform group-hover:-rotate-6 group-hover:-translate-x-3" fill="#181e2c" d="M64.28,87.82c0-35.71-28.64-64.66-64-64.66V7c44.16,0,80,36.19,80,80.82Z" /></svg> <p class="font-heading leading-none text-2xl">Suivez le <span class="text-secondary">flux RSS</span>&nbsp;!</p>
</a>
<section class="mb-2 pt-6 NKSYD1CP-widget"><div id='optidigital-adslot-HalfpageAd_2' style='display:none;' class="HalfpageAd_2"></div></section><section class="mb-2 pt-6 w-full"><h3 class="px-6">Derniers Articles</h3><a class="block w-full h-40 relative bg-primary hover:bg-neutral-darkest transition-colors mb-2" href="https://korben.info/menubarx-navigateur-barre-de-menu-macos.html">
<img class="object-cover w-full h-full multiply" loading="lazy" src="https://korben.info/app/uploads/2022/10/Manu23_A_big_X_letter_in_3D_symetrical_macos_monterey_wallpaper_82c5b5c4-49b8-4c89-9a9a-09d8c08e5daa.webp" width="1000" height="360" role="presentation">
<div class="absolute top-0 w-full h-40 p-8 flex items-center text-left">
<h5 class="text-white" itemprop="name">MenubarX &#8211; Le navigateur de votre barre de menu macOS</h5>
</div>
</a>
<a class="block w-full h-40 relative bg-primary hover:bg-neutral-darkest transition-colors mb-2" href="https://korben.info/devenez-grec-romain-viking-punk-et-voyagez-a-travers-lespace-et-le-temps.html">
<img class="object-cover w-full h-full multiply" loading="lazy" src="https://korben.info/app/uploads/2022/11/out.-copie.webp" width="1000" height="360" role="presentation">
<div class="absolute top-0 w-full h-40 p-8 flex items-center text-left">
<h5 class="text-white" itemprop="name">Devenez Grec, Romain, Viking, Punk&#8230; et voyagez à travers l&rsquo;espace et le temps</h5>
</div>
</a>
<a class="block w-full h-40 relative bg-primary hover:bg-neutral-darkest transition-colors mb-2" href="https://korben.info/php-serverless.html">
<img class="object-cover w-full h-full multiply" loading="lazy" src="https://korben.info/app/uploads/2022/11/Manu23_Upper_body_half_profile_portrait_of_an_anthropomorphic_t_0aedd68f-eaef-4876-9ff7-f86fe24c0624.webp" width="1000" height="360" role="presentation">
<div class="absolute top-0 w-full h-40 p-8 flex items-center text-left">
<h5 class="text-white" itemprop="name">Exécuter du PHP serverless avec AWS Lambda</h5>
</div>
</a>
<a class="block w-full h-40 relative bg-primary hover:bg-neutral-darkest transition-colors mb-2" href="https://korben.info/matrix-script-js.html">
<img class="object-cover w-full h-full multiply" loading="lazy" src="https://korben.info/app/uploads/2022/10/Manu23_Matrix_Code_by_The_Wachowskis_matrix_movie_green_caracte_56ea2fb3-65e2-4e4d-98a8-a4b973a33f77.webp" width="1000" height="360" role="presentation">
<div class="absolute top-0 w-full h-40 p-8 flex items-center text-left">
<h5 class="text-white" itemprop="name">La Matrix en ligne, faite avec amour et pleins de paramètres trop cools</h5>
</div>
</a>
<a class="block w-full h-40 relative bg-primary hover:bg-neutral-darkest transition-colors mb-2" href="https://korben.info/utiliser-smartphone-clavier-souris.html">
<img class="object-cover w-full h-full multiply" loading="lazy" src="https://korben.info/app/uploads/2022/10/cover-rm-devices.webp" width="1000" height="360" role="presentation">
<div class="absolute top-0 w-full h-40 p-8 flex items-center text-left">
<h5 class="text-white" itemprop="name">Utilisez votre smartphone comme clavier / souris pour votre PC / Mac</h5>
</div>
</a>
</section><section class="widget_text mb-2 pt-6 widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://korben.info/app/uploads/2021/11/header.webp" class="image wp-image-125724  attachment-full size-full" alt="metiers école Guardia" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://korben.info/app/uploads/2021/11/header.webp 1281w, https://korben.info/app/uploads/2021/11/header-300x134.webp 300w, https://korben.info/app/uploads/2021/11/header-1024x459.webp 1024w, https://korben.info/app/uploads/2021/11/header-768x344.webp 768w" sizes="(max-width: 1281px) 100vw, 1281px" width="1281" height="574">
<a class="block w-full h-40 relative mb-2" href="https://guardia.school/metiers/ingenieur-cybersecurite.html" target="blank" rel="noopener">
<img class="object-cover w-full h-full multiply" loading="lazy" src="https://korben.info/app/uploads/2021/11/inge-2.webp" role="presentation" width="1000" height="360" alt="Ingénieur cybersécurité">
<div class="absolute top-0 h-40 p-8 flex items-center text-right" style="padding-left:32%; margin-left: 1rem;margin-top: 50px;">
<h5 class="text-black" itemprop="name" style="text-transform: uppercase;">Ingénieur cybersécurité</h5>
</div>
</a>
<a class="block w-full h-40 relative mb-2" href="https://guardia.school/metiers/cryptologue.html" target="blank" rel="noopener">
<img class="object-cover w-full h-full multiply" loading="lazy" src="https://korben.info/app/uploads/2021/11/crypto-2.webp" role="presentation" width="1000" height="360" alt="Cryptologue">
<div class="absolute top-0 h-40 p-8 flex items-center text-right" style="padding-left:32%; margin-left: 1rem;margin-top: 50px;">
<h5 class="text-black" itemprop="name" style="text-transform: uppercase;">Cryptologue</h5>
</div>
</a>
<a class="block w-full h-40 relative mb-2" href="https://guardia.school/metiers/pentester.html" target="blank" rel="noopener">
<img class="object-cover w-full h-full multiply" loading="lazy" src="https://korben.info/app/uploads/2021/11/pentester-2.webp" role="presentation" width="1000" height="360" alt="Pentester">
<div class="absolute top-0 h-40 p-8 flex items-center text-right" style="padding-left:32%; margin-left: 1rem;margin-top: 50px;">
<h5 class="text-black" itemprop="name" style="text-transform: uppercase;">Pentester</h5>
</div>
</a>
<a class="block w-full h-40 relative mb-2" href="https://guardia.school/metiers/hacker-ethique.html" target="blank" rel="noopener">
<img class="object-cover w-full h-full multiply" loading="lazy" src="https://korben.info/app/uploads/2021/11/hacker-2.webp" role="presentation" width="1000" height="360" alt="Hacker Ethique">
<div class="absolute top-0 h-40 p-8 flex items-center text-right" style="padding-left:32%; margin-left: 1rem;margin-top: 50px;">
<h5 class="text-black" itemprop="name" style="text-transform: uppercase;">Hacker éthique</h5>
</div>
</a>
<a class="block w-full h-40 relative mb-2" href="https://guardia.school/metiers/consultant-en-cybersecurite.html" target="blank" rel="noopener">
<img class="object-cover w-full h-full multiply" loading="lazy" src="https://korben.info/app/uploads/2021/11/consult-2.webp" role="presentation" width="1000" height="360" alt="Consultant cybersec">
<div class="absolute top-0 h-40 p-8 flex items-center text-right" style="padding-left:32%; margin-left: 1rem;margin-top: 50px;">
<h5 class="text-black" itemprop="name" style="text-transform: uppercase;">Consultant cybersécurité</h5>
</div>
</a></div></section><section class="mb-2 pt-6 widget_media_image"><a href="https://patreon.com/korben"><img width="1243" height="1755" src="https://korben.info/app/uploads/2021/09/soutenez-le-gros.webp" class="image wp-image-125727  attachment-full size-full" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://korben.info/app/uploads/2021/09/soutenez-le-gros.webp 1243w, https://korben.info/app/uploads/2021/09/soutenez-le-gros-212x300.webp 212w, https://korben.info/app/uploads/2021/09/soutenez-le-gros-725x1024.webp 725w, https://korben.info/app/uploads/2021/09/soutenez-le-gros-768x1084.webp 768w, https://korben.info/app/uploads/2021/09/soutenez-le-gros-1088x1536.webp 1088w" sizes="(max-width: 1243px) 100vw, 1243px" /></a></section><section class="mb-2 pt-6 NKSYD1CP-widget"><div id="stickywidget"><div id='optidigital-adslot-HalfpageAd_3' style='display:none;' class="HalfpageAd_3"></div></div></section> <img class="mt-auto p-6" src="https://korben.info/app/themes/korben/public/images/starwars.png?id=30a9bdf000924582340c238038384c93" width="321" height="352" alt="Korben, geek forever" />
</aside>
<footer class="col-span-full bg-neutral-darkest p-4">
<div class="flex flex-wrap items-center justify-center font-heading font-bold text-white text-xl text-center border-neutral" itemscope itemtype="https://schema.org/WebSite">
<section class="lg:order-3 w-full lg:w-1/3 p-6">
<a itemprop="url" href="https://korben.info/" title="Korben">
<svg class="inline w-40" class="logo" aria-hidden="true" role="img" viewBox="0 0 255 336"><path fill="#fff" d="M2,277.25H13.14v25.62l15.37-25.62H41.65L26.41,302.6l15.37,31.79H29.3l-10-20.1-6.17,10.38v9.72H2Z" /><path fill="#fff" d="M46.24,294.06c0-11.69,5.52-19,19-19s19,7.36,19,19v22.86c0,11.69-5.39,19-18.92,19-13.14,0-20-7.22-19.18-19Zm19,30.74c5.25,0,7.88-2.1,7.88-7.88V294.06c0-5-2.1-7.75-7.88-7.75s-7.88,2.76-7.88,7.75v22.86C57.41,322,59.51,324.8,65.29,324.8Z" /><path fill="#fff" d="M93.13,287.63V277.25h18.26c13.66.92,16.16,10.77,16.16,19.57,0,7.36-1.31,12.61-7.22,16.16l11.43,21.54H120.06l-10-19.31H104.3v19.18H93.13V304.7h11.43l-8.8-17.08Zm14.05,0,7.88,15.24c1.31-1.45,2.1-3.55,2.1-6.57,0-7.09-3.41-8.67-8.8-8.67Z" /><path fill="#fff" d="M170,288.55c.26,2.76,0,8-3.81,10.64,4.33.13,7,5.12,7.62,6.17,2.63,4.07,4.6,13.92.26,21.15S160,334.39,160,334.39H139.1V277.25s19-1.05,21.94.92C165.37,280.14,169.32,282,170,288.55Zm-19.7-2V298h1.84c7.62,0,6.83-4.6,6.83-5.91,0-4.47-2.89-5.52-5.38-5.52Zm6.7,37.7s5.78.13,7.49-3.42,1.18-7-.13-8.93a8.25,8.25,0,0,0-6.44-3.15h-7.62v15.5Z" /><path fill="#fff" d="M183,334.39V277.25h28.24v11.17H194.14v7.09h16.68v11.16H194.14v16.55h17.08v11.17Z" /><path fill="#fff" d="M243.79,324.67,229.87,298.4v36H218.7V277.25h11.17l13.92,26.4v-26.4H255v57.14H243.79Z" /><path fill="#fff" d="M124.52,0A124.48,124.48,0,1,0,249,124.51,124.62,124.62,0,0,0,124.52,0Zm18.88,129.84c-2.07,2.1-4.88,3.86-6.09,6.37-5.41,11.28-14.17,15.54-26.25,13.5-6.39-1.08-12.86-1.94-19.09-3.64-5.84-1.59-16.55-17.5-16.33-23.24,0-.83,0-2.15.51-2.39,6-3.11,11.73-7.35,18.11-8.7,6.12-1.3,13,0,19.36,1,9.25,1.38,19.21.83,26.06,9.69,1.33,1.72,6.48,1.75,9.28.81,6.8-2.29,13.34-7.31,20.21-7.31s14.2,2,16.88,6c5.09,7.54,2.27,16.85-2.69,23.86s-13.24,8.12-21.51,6.6-11.74-7.92-14.37-15.1C146.51,134.66,144.78,132.33,143.41,129.87Zm30.09,92a55,55,0,0,0-1.9-5.21,1.63,1.63,0,0,1-.13-.59l-20.05-22.42c13.57-7.54,20.81-19.11,24.49-33.47a16.48,16.48,0,0,1,6.13-8.6c7-4.93,11.45-27,6.14-33.63-.68-.86-1.67-2.06-2.54-2.09-10.23-.32-8.82-7.56-8.08-13.9,2.28-19.42-3.32-35.55-18.4-48.48-17.23-14.77-37.44-15-57.86-11.57C76.71,46,65.23,60.15,64.1,85q-.76,16.52-1.61,33c-.07,1.38,0,3-.61,4.09-9.22,15.19-1.93,27.49,6.22,39.59-8.11.36-13.82,5.72-13.58,13a32.65,32.65,0,0,1-9.18,24.6A109,109,0,1,1,173.5,221.88Z" /></svg> </a>
<p class="font-heading text-3xl uppercase my-10">Rejoignez les <span class="text-secondary">soutiens</span> de Korben</p>
<a class="font-heading text-2xl bg-skewed bg-full p-3" href="https://patreon.com/korben" rel="noopener" target="_blank">Je m’inscris</a>
</section>
<hr class="hidden lg:block lg:order-2 h-60 border-r-2 -mx-px">
<section class="lg:order-1 w-full md:flex-1 p-6 heading-reverse">
<section class="mb-2 pt-6 widget_nav_menu"><h3 class="px-6">Mon espace formation 🚀</h3><ul id="menu-espace-formation" class="menu"><li class="menu-item menu-choisir-votre-nom-de-domaine"><a href="https://korben.info/lancement-des-formations-korben-%f0%9f%9a%80.html">Choisir votre nom de domaine</a></li>
<li class="menu-item menu-mettre-en-place-votre-veille"><a href="https://korben.info/formation-veille-curation.html">Mettre en place votre veille</a></li>
<li class="menu-item menu-configurer-un-serveur-web"><a href="https://korben.info/formation-serveur-web.html">Configurer un serveur web</a></li>
</ul></section><section class="mb-2 pt-6 p-6"><h3 class="px-6">Retrouvez-moi</h3><ul class="flex flex-wrap justify-center space-x-2 text-white leading-none">
<li>
<a class="block bg-primary p-4 rounded-full transform transition-transform hover:scale-125" href="https://www.facebook.com/ManuelDorne" title="Facebook" class="facebook">
<svg class="inline w-5 h-5" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd"><path fill="currentColor" d="M4.54,8V5.4H4.9L6,5.36c0-.38,0-.77,0-1.15s0-.79,0-1.19A2.34,2.34,0,0,1,8.23.62a28.92,28.92,0,0,1,3-.12.26.26,0,0,1,.18.18c0,.76,0,1.53,0,2.29,0,.17-.1.2-.23.2H9.79c-.47,0-.64.17-.64.63s0,1,0,1.6h2.32L11.23,8h-.57c-.41,0-.83,0-1.24,0-.22,0-.29.07-.29.29,0,2.28,0,4.56,0,6.84,0,.4,0,.41-.4.41-.77,0-1.55,0-2.32,0-.27,0-.35-.08-.35-.35,0-2.25,0-4.5,0-6.76,0-.41,0-.41-.41-.41Z" /></svg> </a>
</li>
<li>
<a class="block bg-primary p-4 rounded-full transform transition-transform hover:scale-125" href="https://www.twitter.com/Korben" title="Twitter" class="twitter">
<svg class="inline w-5 h-5" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path fill="currentColor" d="M16 3.038c-.59.26-1.22.437-1.885.517.677-.407 1.198-1.05 1.443-1.816-.634.37-1.337.64-2.085.79-.598-.64-1.45-1.04-2.396-1.04-1.812 0-3.282 1.47-3.282 3.28 0 .26.03.51.085.75-2.728-.13-5.147-1.44-6.766-3.42C.83 2.58.67 3.14.67 3.75c0 1.14.58 2.143 1.46 2.732-.538-.017-1.045-.165-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22-.276.074-.566.114-.865.114-.21 0-.41-.02-.61-.058.42 1.304 1.63 2.253 3.07 2.28-1.12.88-2.54 1.404-4.07 1.404-.26 0-.52-.015-.78-.045 1.46.93 3.18 1.474 5.04 1.474 6.04 0 9.34-5 9.34-9.33 0-.14 0-.28-.01-.42.64-.46 1.2-1.04 1.64-1.7z" /></svg> </a>
</li>
<li>
<a class="block bg-primary p-4 rounded-full transform transition-transform hover:scale-125" href="https://www.youtube.com/user/korben00" title="YouTube" class="youtube">
<svg class="inline w-5 h-5" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path fill="currentColor" d="M0 7.345c0-1.294.16-2.59.16-2.59s.156-1.1.636-1.587c.608-.637 1.408-.617 1.764-.684C3.84 2.36 8 2.324 8 2.324s3.362.004 5.6.166c.314.038.996.04 1.604.678.48.486.636 1.588.636 1.588S16 6.05 16 7.346v1.258c0 1.296-.16 2.59-.16 2.59s-.156 1.102-.636 1.588c-.608.638-1.29.64-1.604.678-2.238.162-5.6.166-5.6.166s-4.16-.037-5.44-.16c-.356-.067-1.156-.047-1.764-.684-.48-.487-.636-1.587-.636-1.587S0 9.9 0 8.605v-1.26zm6.348 2.73V5.58l4.323 2.255-4.32 2.24z" /></svg> </a>
</li>
<li>
<a class="block bg-primary p-4 rounded-full transform transition-transform hover:scale-125" href="https://www.instagram.com/korben00/" title="Instagram" class="instagram">
<svg class="inline w-5 h-5" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path fill="currentColor" d="M8 0C5.827 0 5.555.01 4.702.048 3.85.088 3.27.222 2.76.42c-.526.204-.973.478-1.417.923-.445.444-.72.89-.923 1.417-.198.51-.333 1.09-.372 1.942C.008 5.555 0 5.827 0 8s.01 2.445.048 3.298c.04.852.174 1.433.372 1.942.204.526.478.973.923 1.417.444.445.89.72 1.417.923.51.198 1.09.333 1.942.372.853.04 1.125.048 3.298.048s2.445-.01 3.298-.048c.852-.04 1.433-.174 1.942-.372.526-.204.973-.478 1.417-.923.445-.444.72-.89.923-1.417.198-.51.333-1.09.372-1.942.04-.853.048-1.125.048-3.298s-.01-2.445-.048-3.298c-.04-.852-.174-1.433-.372-1.942-.204-.526-.478-.973-.923-1.417-.444-.445-.89-.72-1.417-.923-.51-.198-1.09-.333-1.942-.372C10.445.008 10.173 0 8 0zm0 1.44c2.136 0 2.39.01 3.233.048.78.036 1.203.166 1.485.276.374.145.64.318.92.598.28.28.453.546.598.92.11.282.24.705.276 1.485.038.844.047 1.097.047 3.233s-.01 2.39-.05 3.233c-.04.78-.17 1.203-.28 1.485-.15.374-.32.64-.6.92-.28.28-.55.453-.92.598-.28.11-.71.24-1.49.276-.85.038-1.1.047-3.24.047s-2.39-.01-3.24-.05c-.78-.04-1.21-.17-1.49-.28-.38-.15-.64-.32-.92-.6-.28-.28-.46-.55-.6-.92-.11-.28-.24-.71-.28-1.49-.03-.84-.04-1.1-.04-3.23s.01-2.39.04-3.24c.04-.78.17-1.21.28-1.49.14-.38.32-.64.6-.92.28-.28.54-.46.92-.6.28-.11.7-.24 1.48-.28.85-.03 1.1-.04 3.24-.04zm0 2.452c-2.27 0-4.108 1.84-4.108 4.108 0 2.27 1.84 4.108 4.108 4.108 2.27 0 4.108-1.84 4.108-4.108 0-2.27-1.84-4.108-4.108-4.108zm0 6.775c-1.473 0-2.667-1.194-2.667-2.667 0-1.473 1.194-2.667 2.667-2.667 1.473 0 2.667 1.194 2.667 2.667 0 1.473-1.194 2.667-2.667 2.667zm5.23-6.937c0 .53-.43.96-.96.96s-.96-.43-.96-.96.43-.96.96-.96.96.43.96.96z" /></svg> </a>
</li>
<li>
<a class="block bg-primary p-4 rounded-full transform transition-transform hover:scale-125" href="https://www.tiktok.com/@korbeninfo" title="TikTok" class="tiktok">
<svg class="inline w-5 h-5" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="m480.32 128.39c-29.22 0-56.18-9.68-77.83-26.01-24.83-18.72-42.67-46.18-48.97-77.83-1.56-7.82-2.4-15.89-2.48-24.16h-83.47v228.08l-.1 124.93c0 33.4-21.75 61.72-51.9 71.68-8.75 2.89-18.2 4.26-28.04 3.72-12.56-.69-24.33-4.48-34.56-10.6-21.77-13.02-36.53-36.64-36.93-63.66-.63-42.23 33.51-76.66 75.71-76.66 8.33 0 16.33 1.36 23.82 3.83v-62.34-22.41c-7.9-1.17-15.94-1.78-24.07-1.78-46.19 0-89.39 19.2-120.27 53.79-23.34 26.14-37.34 59.49-39.5 94.46-2.83 45.94 13.98 89.61 46.58 121.83 4.79 4.73 9.82 9.12 15.08 13.17 27.95 21.51 62.12 33.17 98.11 33.17 8.13 0 16.17-.6 24.07-1.77 33.62-4.98 64.64-20.37 89.12-44.57 30.08-29.73 46.7-69.2 46.88-111.21l-.43-186.56c14.35 11.07 30.04 20.23 46.88 27.34 26.19 11.05 53.96 16.65 82.54 16.64v-60.61-22.49c.02.02-.22.02-.24.02z" /></svg> </a>
</li>
</ul>
</section> </section>
<hr class="hidden md:block lg:order-4 h-60 border-r-2 -mx-px">
<section class="lg:order-5 w-full md:flex-1 p-6 lowercase">
<ul id="menu-pied-de-page" class="menu space-y-2"><li class="menu-item menu-%e2%9c%89%ef%b8%8f-la-newsletter-korben"><a href="https://me.korben.info/inscription-newsletter-33b2be-bas">✉️ La newsletter Korben</a></li>
<li class="menu-item menu-%f0%9f%93%88-mon-carnet-de-trading-crypto"><a href="https://korben.info/carnet-trading.html">📈 Mon carnet de trading crypto</a></li>
<li class="menu-item menu-%f0%9f%93%9a-mon-livre-sur-laddiction-au-smartphone"><a href="https://korben.info/livres">📚 Mon livre sur l&rsquo;addiction au smartphone</a></li>
<li class="menu-item menu-votre-adresse-ip"><a href="https://services.korben.info/ip">Votre adresse IP</a></li>
<li class="menu-item menu-contact"><a href="https://korben.info/auteur">Contact</a></li>
</ul>
</section>
</div>
<button class="fixed bottom-4 right-4 bg-secondary hover:bg-primary text-white p-2 transition-colors rounded-full focus:outline-none" id="button-to-top" aria-disabled="true" type="button">
<svg class="inline w-8 transform -rotate-90" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 57 57"><polyline fill="none" stroke="currentColor" stroke-miterlimit="10" stroke-width="5px" points="16.95 4.94 39.62 27.61 16.95 50.29" /></svg> </button>
<p class="text-sm text-neutral text-center my-10" role="contentinfo">
©&nbsp;<span class="hidden sm:inline">2003-</span>2022 <a class="font-semibold" itemprop="publisher" href="https://korben.info/">Korben</a> —
<a class="font-semibold" rel="license nofollow noreferrer noopener" href="https://creativecommons.org/licenses/by-nc-nd/4.0/" itemprop="license">
C<span class="hidden sm:inline">reative </span>C<span class="hidden sm:inline">ommons License</span> BY-NC-ND 4.0
</a>
</p>
<p class="sr-only">
<a class="privacy-policy-link" href="https://korben.info/cgu">CGU, politique de confidentialité et cookies</a> </p>
</footer>
<script>(function(){var advanced_ads_ga_UID="UA-94076-11",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><style>.wp-block-gallery.wp-block-gallery-1{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script defer src="https://korben.info/app/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209"></script><script type='text/javascript' id='wp-sentry-browser-js-extra'>
/* <![CDATA[ */
var wp_sentry = {"dsn":"https:\/\/02402da4e0ad49fc8b6e4e7241cf0d5b@o38597.ingest.sentry.io\/181871","tracesSampleRate":"0","environment":"production","context":{"tags":{"wordpress":"6.1","language":"fr-FR"}},"whitelistUrls":["regex:https?:\\\/\\\/[\\w\\.\\-]*korben\\.info"]};
/* ]]> */
</script>
<script defer src="https://korben.info/app/plugins/wp-sentry/public/wp-sentry-browser.min.js?ver=6.1.0"></script><script defer src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script><script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":true,"custom-cookie-name":"","custom-cookie-value":"","consent-method":"iab_tcf_20","state":"unknown"}};
/* ]]> */
</script>
<script defer src="https://korben.info/app/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.37.2"></script><script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script defer src="https://korben.info/app/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.17.4"></script><script defer src="https://korben.info/app/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4"></script><script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"app-aside","use_sticky_position":false,"margin_top":0,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":["#NKSYD1CP-widget-46"]},{"sidebar":"app-aside-single","use_sticky_position":false,"margin_top":0,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":["#NKSYD1CP-widget-47"]}];
/* ]]> */
</script>
<script defer src="https://korben.info/app/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.2.0"></script><script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/korben.info\/wp\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":500,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"3600"};
/* ]]> */
</script>
<script defer src="https://korben.info/app/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.4"></script><script>
!function(){"use strict";var n,e={},r={};function t(n){var o=r[n];if(void 0!==o)return o.exports;var u=r[n]={exports:{}};return e[n].call(u.exports,u,u.exports,t),u.exports}t.m=e,n=[],t.O=function(e,r,o,u){if(!r){var i=1/0;for(a=0;a<n.length;a++){r=n[a][0],o=n[a][1],u=n[a][2];for(var f=!0,c=0;c<r.length;c++)(!1&u||i>=u)&&Object.keys(t.O).every((function(n){return t.O[n](r[c])}))?r.splice(c--,1):(f=!1,u<i&&(i=u));if(f){n.splice(a--,1);var l=o();void 0!==l&&(e=l)}}return e}u=u||0;for(var a=n.length;a>0&&n[a-1][2]>u;a--)n[a]=n[a-1];n[a]=[r,o,u]},t.n=function(n){var e=n&&n.__esModule?function(){return n.default}:function(){return n};return t.d(e,{a:e}),e},t.d=function(n,e){for(var r in e)t.o(e,r)&&!t.o(n,r)&&Object.defineProperty(n,r,{enumerable:!0,get:e[r]})},t.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(n){if("object"==typeof window)return window}}(),t.o=function(n,e){return Object.prototype.hasOwnProperty.call(n,e)},t.r=function(n){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(n,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(n,"__esModule",{value:!0})},function(){var n={546:0,287:0,692:0};t.O.j=function(e){return 0===n[e]};var e=function(e,r){var o,u,i=r[0],f=r[1],c=r[2],l=0;if(i.some((function(e){return 0!==n[e]}))){for(o in f)t.o(f,o)&&(t.m[o]=f[o]);if(c)var a=c(t)}for(e&&e(r);l<i.length;l++)u=i[l],t.o(n,u)&&n[u]&&n[u][0](),n[i[l]]=0;return t.O(a)},r=self.webpackChunk=self.webpackChunk||[];r.forEach(e.bind(null,0)),r.push=e.bind(null,r.push.bind(r))}()}();
//# sourceMappingURL=manifest.js.map
</script><script defer src="https://korben.info/app/themes/korben/public/scripts/vendor.js?id=2af3169306bf7ac72f0305afefe29d00"></script><script defer src="https://korben.info/app/themes/korben/public/scripts/app.js?id=8153ad9d49fe1b1b14792957f6f27fd5"></script><script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/korben.info\/wp\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/* ]]> */
</script>
<script defer src="https://korben.info/app/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0"></script><script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clics"};
/* ]]> */
</script>
<script defer src="https://korben.info/app/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0"></script><script>window.advads_admin_bar_items = [{"title":"Opti_Billboard_1","type":"ad"},{"title":"apr\u00e8s article","type":"placement"},{"title":"Opti_Content_1","type":"ad"},{"title":"Opti_inContent_1","type":"placement"},{"title":"InsertTEXT-3emeParagraphe","type":"placement"},{"title":"InsertText","type":"group"},{"title":"Opti_Content_2","type":"ad"},{"title":"Opti_inContent_2","type":"placement"},{"title":"Opti_Content_1","type":"ad"},{"title":"Opti_inContent_1","type":"placement"},{"title":"InsertTEXT-3emeParagraphe","type":"placement"},{"title":"InsertText","type":"group"},{"title":"Opti_Content_1","type":"ad"},{"title":"Opti_inContent_1","type":"placement"},{"title":"Opti_Content_1","type":"ad"},{"title":"Opti_inContent_1","type":"placement"},{"title":"InsertTEXT-3emeParagraphe","type":"placement"},{"title":"InsertText","type":"group"},{"title":"Opti_Content_2","type":"ad"},{"title":"Opti_inContent_2","type":"placement"},{"title":"Opti_Content_1","type":"ad"},{"title":"Opti_inContent_1","type":"placement"},{"title":"InsertTEXT-3emeParagraphe","type":"placement"},{"title":"InsertText","type":"group"},{"title":"SirData CMP","type":"ad"},{"title":"En-t\u00eate JavaScript","type":"placement"},{"title":"Google Analytics","type":"ad"},{"title":"Google Analytics","type":"placement"},{"title":"Opti_adUnit_article","type":"ad"},{"title":"Opti_article","type":"placement"},{"title":"Opti_HalfpageAd_1","type":"ad"},{"title":"sidebar","type":"placement"},{"title":"Opti_HalfpageAd_2","type":"ad"},{"title":"SidebarBottom","type":"placement"},{"title":"Opti_HalfpageAd_3","type":"ad"},{"title":"Guardia","type":"placement"}];</script><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script> <script src='https://stats.wp.com/e-202246.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'1580380',post:'131470',tz:'1',srv:'korben.info',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '1580380', '131470' ]);
	</script><script type="text/javascript">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</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'76c402adbd267fc3',m:'ozXoOwUwtyH8H2qAHNIPnVJs2AvH7a9iGcCQ7xILohg-1668809156-0-AWP3B8mh6IyObqhfITCeRPcoW6RyvIt8CXxnPSmZR4em4+owVfsrpFX0BoZD+q1C+COukY0Kohxfrs9T5IPH09j29cOo78mJOgMNnGIINfLpDiPXHUNUt8tgjyapLiMGveLQ7gN5B7n3wJ4Pbxs50K17uFRgrYeFsr+oKEz/uR4ZkpIU3RVdOI2UTJQ0gYaZstYpwW8Hct6utiALnc2r82M=',s:[0x31141e88b7,0x25074007d7],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76c402adbd267fc3","token":"906714fcb3a44a378c210730fc128f2a","version":"2022.11.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
