Bon la news du jour, ce n'est pas la réélection de Barack mais plutôt la sortie de la beta de Steam sous Linux.


Trop coooooooooooool !

Oui sauf que moi, je n’ai pas eu d'accès beta. (Calimero mode ON). C'est trop injuuuuuuuuuste ! (Calimero mode OFF)

Donc bon, je suis un peu frustré mais j'ai trouvé une astuce pour quand même pouvoir jouer avec l'interface de Steam pour Linux même sans clé bêta.

Tout d'abord, on va installer Steam...

wget http://media.steampowered.com/client/installer/steam.deb

sudo dpkg -i steam.deb && sudo apt-get install -f

Ensuite, si au lancement de Steam, vous obtenez le message suivant :

Selection 050 Comment installer Steam sous Ubuntu ?

Faites comme moi, lancez le soft "Pilotes Additionnels" et installez un driver NVidia > ou égal à la 304.22 (en beta experimentale).

Pilotesadditionnels 051 Comment installer Steam sous Ubuntu ?

Relancez ensuite Steam, loggez vous et vous obtiendrez un accueil charmant...

Selection 047 Comment installer Steam sous Ubuntu ?

Snif... Refermez le soft, ouvrez un terminal et entrez la ligne de commande suivante :

steam steam://open/games

Steam s'ouvrira alors sans vous avertir de quoi que ce soit au niveau de votre absence notable d'autorisation à participer à la beta.

Je me suis baladé un peu dans le soft. C'est tout pareil que sur la version Windows ou Mac, sauf que je n'ai pu installer aucun jeu. Pourtant, il y a déjà + de 25 disponibles sous Linux. Mais chez moi pas possible d'en installer un seul. C'est surement normal vu que je ne suis pas inscrit à la beta mais si vous non plus et que vous avez pourtant la possibilité d'installer des jeux, ça m'intéresse de le savoir.

ps : et si vous êtes en 64 bits, faites le petit apt-get suivant pour mettre à jour vos bibliothèques.

sudo apt-get install libjpeg-turbo8:i386 libcurl3-gnutls:i386 libogg0:i386 libpixman-1-0:i386 libsdl1.2debian:i386 libtheora0:i386 libvorbis0a:i386 libvorbisenc2:i386 libvorbisfile3:i386 libasound2:i386 libc6:i386 libgcc1:i386 libstdc++6:i386 libx11-6:i386 libxau6:i386 libxcb1:i386 libxdmcp6:i386

Source

Vous avez aimé cet article ? Alors partagez-le avec vos amis en cliquant sur les boutons ci-dessous :

Pinterest Twitter Facebook Google Plus Linkedin email Flattr !
DogeCoin