Korben, roi d’internet, logo bébé avec des lunettes en mode thug life Korben, roi d’internet, logo bébé avec des lunettes en mode thug life

Korben Upgrade your mind

blockUI requires jQuery v1.2.3 or later!

Si vous avez fait la mise à jour vers WordPress 3.6, peut être avez vous le message d’alerte suivant dans votre interface d’admin :

blockUI requires jQuery v1.2.3 or later!  You are using v1.10.2

Il s’agit d’un bug au niveau de blockUI, un module pour jQuery, qui ne détecte pas le 2e chiffre après la virgule dans le n° de version et qui par conséquent « croit » que votre version 1.10.2 est une version 1.1, donc inférieure à la 1.2.x

Le truc, c’est que blockUI est souvent utilisé dans des tas d’extensions. Alors, comment localiser l’extension qui pose problème ?

Et bien c’est simple. Lancez un terminal sur votre serveur et cherchez le fichier js BlockUI :

find -name ‘*blockUI*’

Vous connaitrez alors les extensions à problème, ce qui vous permettra de :

  • 1/ soit les désactiver pour ne plus avoir ce message d’alerte
  • 2/ soit les modifier pour que le message d’alerte n’arrive plus
  • 3/ soit de prendre contact avec le développeur du plugin pour qu’il corrige le problème

Enjoy !